Roxy-Wi options.py 远程命令执行漏洞(CVE-2022-31137)

威胁等级
严重
漏洞分类
远程命令执行
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2022-3851
CVE
CVE-2022-31137
CNVD
-
CNNVD
-

漏洞描述

Roxy-WI是开源的一款用于管理Haproxy、Nginx 和Keepalived 服务器的Web 界面。Roxy-Wi options.py 存在远程命令执行漏洞,攻击者通过漏洞可以执行命令获取服务器权限

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注官方修复版本,及时更新到最新版本