FLIR-AX8 res.php 任意命令执行(CVE-2022-37061)

威胁等级
严重
漏洞分类
远程命令执行
影响资产分类
物联网设备
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2022-3878
CVE
CVE-2022-37061
CNVD
-
CNNVD
-

漏洞描述

FLIR AX8 版本 1.46.16 及以下未经身份验证的远程操作系统命令注入漏洞。res.php 页面中的 id 参数可以通过命令拼接,以 root 用户身份注入和执行任意 shell 命令,成功的利用可能允许攻击者以 root 权限在底层操作系统上执行任意命令。

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注官网最新版本https://flir.custhelp.com/app/account/fl_download_software