D-Link DIR-645 命令注入漏洞(CVE-2022-32092)

威胁等级
严重
漏洞分类
远程命令执行
影响资产分类
路由交换设备
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2022-3879
CVE
CVE-2022-32092
CNVD
-
CNNVD
-

漏洞描述

D-Link DIR-645操作文件时 ajax_explorer.sgi 文件被发现存在命令注入漏洞。该漏洞允许攻击者通过QUERY_STRING参数执行任意命令。

漏洞详情

游客用户没有权限查看,请登录

修复建议

目前厂商已发布安全补丁修复次漏洞,建议联系厂商获取加固补丁: https ://www.dlink.com/en/consumer