WordPress plugin Shareaholic信息泄露(CVE-2022-0594)

威胁等级
中危
漏洞分类
信息泄漏
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2022-3916
CVE
CVE-2022-0594
CNVD
-
CNNVD
-

漏洞描述

WordPress和WordPress plugin都是WordPress基金会的产品。WordPress是一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress plugin是一个应用插件。WordPress plugin Shareaholic 9.7.6之前版本存在信息泄露漏洞,该漏洞源于未能适当的进行授权检查,允许未经身份验证用户检索各种信息。目前没有详细的漏洞细节提供。

漏洞详情

游客用户没有权限查看,请登录

修复建议

关注厂商,https://wpscan.com/vulnerability/4de9451e-2c8d-4d99-a255-b027466d29b1