GLPI的 10.0.2版本htmLawedTest.php存在远程命令执行漏洞(CVE-2022-35914)

威胁等级
严重
漏洞分类
远程命令执行
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2022-3927
CVE
CVE-2022-35914
CNVD
-
CNNVD
-

漏洞描述

/vendor/htmlawed/htmlawed/htmLawedTest.php在GLPI到10.0.2的htmlawed模块中允许PHP代码注入

漏洞详情

游客用户没有权限查看,请登录

修复建议

关注厂商官网,更新产品版本