Agentejo Cockpit /auth/requestreset < 0.11.2 NoSQL注入(CVE-2020-35847)

威胁等级
高危
漏洞分类
SQL注入
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2022-3971
CVE
CVE-2020-35847
CNVD
-
CNNVD
-

漏洞描述

0.11.2之前的Agentejo Cockpit允许通过Auth控制器的Controller/Auth.php resetpassword函数进行NoSQL注入

漏洞详情

游客用户没有权限查看,请登录

修复建议

关注厂商,及时升级新的版本