WPS Office CVE-2022-25943提权漏洞

威胁等级
高危
漏洞分类
其他
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2022-4136
CVE
CVE-2022-25943
CNVD
-
CNNVD
-

漏洞描述

WPS Office安装时,会以管理员权限安装服务程序wpscloudsvr,该服务程序配置为手动启动,启动后为System权限,但错误配置了该服务程序所在文件夹的访问控制列表(ACL)属性,普通Users组成员仍然对该文件夹有读写权限。

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本.