PfSense PfBlockerNG shell上传漏洞(CVE-2022-31814)

威胁等级
高危
漏洞分类
任意文件上传
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4065
CVE
CVE-2022-31814
CNVD
-
CNNVD
-

漏洞描述

pfBlockerNG是一个热门的默认未安装的pfSense插件。通常用于阻止来自整个国家或IP范围的入站连接。其2.1.4_26及以下版本包含该漏洞,攻击者可以通过未经验证的RCE漏洞来实现root访问。

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本.