mojoPortal-XSS(CVE-2023-24322)

威胁等级
低危
漏洞分类
XSS
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4066
CVE
CVE-2021-40438
CNVD
-
CNNVD
-

漏洞描述

mojoPortal v2.7.0.0的FileDialog.aspx组件中反映的跨站点脚本(XSS)漏洞允许攻击者通过注入ed和tbi参数的特制负载执行任意web脚本或HTML。

漏洞详情

游客用户没有权限查看,请登录

修复建议

查看全部包含“对参数做 html 转义过滤,要过滤的字符包括:单引号、双引号、大于号、小于号,& 符号,防止脚本执行。

POC下载

环境验证

该POC暂无验证环境

ch0ing

历史积分:1360
提交POC:294