rConfig小于等于3.9.4版本compliancepolicyelements.inc.php存在SQL注入(CVE-2020-10547)

威胁等级
高危
漏洞分类
SQL注入
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4081
CVE
CVE-2020-10547
CNVD
-
CNNVD
-

漏洞描述

rConfig 3.9.4 和以前的版本具有未经身份验证的compliancepolicyelements.inc.php SQL 注入。因为,默认情况下,节点的密码以明文形式存储,因此该漏洞会导致横向移动,从而使攻击者能够访问受监控的网络设备。

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本.