Atlassian Jira Confluence xss(CVE-2018-5230)

威胁等级
低危
漏洞分类
XSS
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4086
CVE
CVE-2018-5230
CNVD
-
CNNVD
-

漏洞描述

版本7.6.6之前的Atlassian Jira Confluence、版本7.7.4之前的版本7.7.0、版本7.8.4之前的7.8.0以及版本7.9.2之前的7.9.0,允许远程攻击者在指定无效值时,通过自定义字段的错误消息中的跨站点脚本漏洞注入任意HTML或JavaScript。

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本. 查看全部包含“对参数做 html 转义过滤,要过滤的字符包括:单引号、双引号、大于号、小于号,& 符号,防止脚本执行。