SugarCRM 3.5.1 XSS (CVE-2018-5715)

威胁等级
低危
漏洞分类
XSS
影响资产分类
其他
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4087
CVE
CVE-2018-5715
CNVD
-
CNNVD
-

漏洞描述

SugarCRM 3.5.1易受通过phprint.php和查询字符串中的参数名称(又名$key变量)进行跨站点脚本编写的攻击。

漏洞详情

游客用户没有权限查看,请登录

修复建议

查看全部包含“对参数做 html 转义过滤,要过滤的字符包括:单引号、双引号、大于号、小于号,& 符号,防止脚本执行。