BIBLIOsoft BIBLIOpac 2008(CVE-2018-16139)

威胁等级
低危
漏洞分类
任意文件读取
影响资产分类
物联网设备
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4091
CVE
CVE-2018-16139
CNVD
-
CNNVD
-

漏洞描述

BIBLIOsoft BIBLIOpac 2008通过bin/wxis.exe/BIBLIOpac/的db或action参数包含一个跨站点脚本漏洞,该漏洞允许远程攻击者注入任意web脚本或HTML。

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本. 查看全部包含“对参数做 html 转义过滤,要过滤的字符包括:单引号、双引号、大于号、小于号,& 符号,防止脚本执行。