IceWarp Mail Server <=10.4.4 LFI (CVE-2019-12593)

威胁等级
低危
漏洞分类
任意文件读取
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4105
CVE
CVE-2019-12593
CNVD
-
CNNVD
-

漏洞描述

IceWarp Mail Server 10.4.4版本容易通过webmail/calendar/minimizer/index.php出现本地文件包含漏洞?样式=..%5c目录遍历。

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本.