Timesheet Next Gen <=1.5.3 XSS(CVE-2019-1010287)

威胁等级
低危
漏洞分类
XSS
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4108
CVE
CVE-2019-12962
CNVD
-
CNNVD
-

漏洞描述

Timesheet Next Gen 1.5.3及更早版本易受跨站点脚本攻击,攻击者可以通过“重定向”参数执行任意HTML和JavaScript代码。组件是:Web登录表单:login.php,第40行和第54行。攻击向量是:反射XSS,受害者可能单击恶意url

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本.

POC下载

环境验证

该POC暂无验证环境

ch0ing

历史积分:1360
提交POC:294