极限OA文件包含攻击

威胁等级
中危
漏洞分类
任意文件读取
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4165
CVE
-
CNVD
-
CNNVD
-

漏洞描述

极限OA页面存在文件包含漏洞,对动态变量的用户输入没有判断或过滤不严,存在文件包含漏洞,该漏洞允许攻击者读取服务器中的任意文件,或通过特殊的指令将脚本源码文件的内容合并至当前的文件中执行。

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本.