KubeOperator kubeconfig 未授权访问漏洞(CVE-2023-22480)

威胁等级
高危
漏洞分类
认证绕过/未认证
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4287
CVE
CVE-2023-22480
CNVD
-
CNNVD
-

漏洞描述

KubeOperator 是一个开源的轻量级 Kubernetes 发行版,专注于帮助企业规划、部署和运营生产级别的 Kubernetes 集群。该漏洞是由于下载kubeconfig的路径不需要身份认证,导致攻击者可直接下载kubeconfig获取相关敏感信息。

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本.

POC下载

环境验证

该POC暂无验证环境

joinia

历史积分:2925
提交POC:399