vBulletin反序列化代码执行漏洞(CVE-2023-25135)

威胁等级
高危
漏洞分类
远程命令执行,反序列化漏洞
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4315
CVE
CVE-2023-25135
CNVD
-
CNNVD
-

漏洞描述

vBulletin是一个强大,灵活并可完全根据自己的需要定制的商业论坛程序(非开源),它使用PHP脚本语言编写,并且基于以高效和高速著称的数据库引擎MySQL。vBulletin 允许未经身份验证的远程攻击者通过触发反序列化的 HTTP 请求执行任意代码。

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本.