泛微E-COLOGY CheckServer.jsp SQL注入

威胁等级
高危
漏洞分类
SQL注入
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4322
CVE
-
CNVD
-
CNNVD
-

漏洞描述

泛微 E-cology /mobile/plugin/CheckServer.jsp 存在SQL 注入漏洞,未经身份认证的远程攻击者利用此漏洞可以获取数据库敏感信息。

漏洞详情

游客用户没有权限查看,请登录

修复建议

所有的查询语句都使用数据库提供的参数化查询接口,参数化的语句使用参数而不是将用户输入变量嵌入到 SQL 语句中。