phpABook 0.9i存在sql延时注入(CVE-2022-30352)

威胁等级
高危
漏洞分类
SQL注入
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4581
CVE
CVE-2022-30352
CNVD
-
CNNVD
-

漏洞描述

phpABook 0.9i容易受到 SQL 注入的影响,因为 index.php 脚本中的“auth_user”参数过滤可绕过

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本.