dst-admin cavesConsole 远程命令执行漏洞(CVE-2023-0646)

威胁等级
高危
漏洞分类
命令注入
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4591
CVE
CVE-2023-0646
CNVD
-
CNNVD
-

漏洞描述

dst-admin饥荒管理后台是qinming99个人开发者的一个用 Java 语言编写的 web 程序。dst-admin 1.5.0版本存在命令注入漏洞,通过参数messager可以进行系统命令注入,攻击者可获取服务器权限。

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本.