wordpress插件WP Symposium存在sql注入漏洞(CVE-2015-6522)

威胁等级
高危
漏洞分类
SQL注入
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-4777
CVE
CVE-2015-6522
CNVD
-
CNNVD
-

漏洞描述

WordPress WP Symposium插件是添加社交功能的网络插件。。wordpress插件WP Symposium存在sql注入漏洞

漏洞详情

游客用户没有权限查看,请登录

修复建议

所有的查询语句都使用数据库提供的参数化查询接口,参数化的语句使用参数而不是将用户输入变量嵌入到 SQL 语句中。