notepad++堆缓冲区溢出漏洞(CVE-2023-40031)

威胁等级
高危
漏洞分类
远程命令执行
影响资产分类
其他
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-5099
CVE
CVE-2023-40031
CNVD
-
CNNVD
-

漏洞描述

Notepad++ 是一款知名的开源代码编辑器,运行系统为Windows,支持多种编程语言。notepad++存在堆缓冲区溢出漏洞,攻击者可以通过该漏洞进行任意命令执行

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本.