用友GRP-U8存在SQL注入

威胁等级
高危
漏洞分类
SQL注入
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-5295
CVE
-
CNVD
-
CNNVD
-

漏洞描述

用友GRP-U8 R10行政事业财务管理软件是用友公司专注于电子政务事业,基于云计算技术所推出的新一代产品,是我国行政事业财务领域专业的财务管理软件。用友GRP-U8存在SQL注入漏洞,攻击者可以构造恶意sql语句获取数据库信息。

漏洞详情

游客用户没有权限查看,请登录

修复建议

对进入数据库的特殊字符 '"\<>&*; 等进行转义处理,或编码转换。