Vitogate300远程命令执行(CVE-2023-45852)

威胁等级
严重
漏洞分类
远程命令执行
影响资产分类
应用服务
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-5395
CVE
CVE-2023-45852
CNVD
-
CNNVD
-

漏洞描述

Viessmann Vitogate 300 2.1.3.0版本存在安全漏洞,该漏洞源于允许未经身份验证的攻击者绕过身份验证,并通过put方法的ipaddr参数执行任意命令。

漏洞详情

游客用户没有权限查看,请登录

修复建议

请关注厂商的修复版本,并及时更新到最新版本.

POC下载

环境验证

该POC暂无验证环境

fuckall

历史积分:170
提交POC:7