ZoneMinder命令执行漏洞(CVE-2023-26035)

威胁等级
高危
漏洞分类
远程命令执行
影响资产分类
Web服务器集群
检索条件
游客用户没有权限查看,请登录
DVB
DVB-2023-5837
CVE
CVE-2023-26035
CNVD
-
CNNVD
-

漏洞描述

ZoneMinder是一套开源的视频监控软件系统。该系统支持IP、USB和模拟摄像机等。 ZoneMinder 1.36.33之前版本和1.37.33之前版本存在安全漏洞,该漏洞源于存在通过缺失授权进行未经认证的远程代码执行的漏洞。

漏洞详情

游客用户没有权限查看,请登录

修复建议

对所有用户输入进行严格的验证和过滤,确保只接受预期的输入。前往官方网站升级到最新版本